using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:alt|title|value)=""(.+?)""";
string input = @"<input type=""button"" alt=""hola hola"" name=""submit"" value=""Submit"" onclick=""modo.classes.ABTesting.doCreateSubmit();"" title=""hola"" alt=""hola hola hola""/>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}