$re = '/{{include_sample\(([^\)]+)/m';
$str = '{{include_sample(/global/meta.sample.php)}}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);