re = /{{include_sample\(([^\)]+)/m
str = '{{include_sample(/global/meta.sample.php)}}'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end