#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=:\s).*"
Local $sString = "Turning on API signature validation for service : PGL" & @CRLF & _
"Turning off API signature validation for service : PLATFORM" & @CRLF & _
"Turning off API signature validation for service : WEBWORKS" & @CRLF & _
"Turning on API signature validation for service : TIMER_SINK" & @CRLF & _
"Turning on API signature validation for service : MESSAGING" & @CRLF & _
"Turning on API signature validation for service : EMAIL" & @CRLF & _
"Turning off API signature validation for service : USER_SECURITY" & @CRLF & _
"Initializing MDM for :USER_SECURITY" & @CRLF & _
"<MDM/>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)