re = /(?<=:\s).*/m
str = 'Turning on API signature validation for service : PGL
Turning off API signature validation for service : PLATFORM
Turning off API signature validation for service : WEBWORKS
Turning on API signature validation for service : TIMER_SINK
Turning on API signature validation for service : MESSAGING
Turning on API signature validation for service : EMAIL
Turning off API signature validation for service : USER_SECURITY
Initializing MDM for :USER_SECURITY
<MDM/>'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result