$re = '/^-(?!\().+\)$/m';
$str = '@addle-head /\'ædlhed/ (addle-pate) /\'ædlpeit/
-pate)
/\'ædlpeit/
* danh từ
- người đầu óc lẫn quẫn';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);