#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\S+(?:\R\S+)*$"
Local $sString = "" & @CRLF & _
"Content: base64" & @CRLF & _
"" & @CRLF & _
"DBhHB" & @CRLF & _
"DGlV" & @CRLF & _
"PAAHJ" & @CRLF & _
"AwQU" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")