$re = '/(?m)^\S+(?:\R\S+)*$/';
$str = '
Content: base64
DBhHB
DGlV
PAAHJ
AwQU
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);