package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\S+(?:\R\S+)*$`)
var str = `
Content: base64
DBhHB
DGlV
PAAHJ
AwQU
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}