# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/Local[ \t]+(\w+)[ \t]+=/int $1 =/gm;t' <<< "
//Сколько игроков
Local PlayerNum = 1;
Local tLevel Lvl = tLevel.Get(LvlName);
Local UpdMods = 0;
Local Box hm= new Box();
Local x => int x"