#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)Local[ \t]+(\w+)[ \t]+="
Local $sString = "" & @CRLF & _
" //Сколько игроков" & @CRLF & _
" Local PlayerNum = 1;" & @CRLF & _
" Local tLevel Lvl = tLevel.Get(LvlName);" & @CRLF & _
" Local UpdMods = 0;" & @CRLF & _
"Local Box hm= new Box();" & @CRLF & _
"" & @CRLF & _
"Local x => int x"
Local $sSubst = "int $1 ="
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)