package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Short`)
var str = `Short 1_29 (to DimmerKueche)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}