$re = '/Short/m';
$str = 'Short 1_29 (to DimmerKueche)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);