package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*\/?packs\/(.*)$`)
var str = `packs/aldkfjasldk234234k;asjd
splash.popgun.ai/packs/aldkfjasldk234234k;asjd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}