# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\/[^\r\n]+\/(?>([imus])(?!.*?\1))*+$/_/s;t' <<< "/[^/]\s+(a|b) \/\\[^cde]\p{Cyrillic}[^>]*(?<!\/)/imus"