#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)^/[^\r\n]+/(?>([imus])(?!.*?\1))*+$"
Local $sString = "/[^/]\s+(a|b) \/\\[^cde]\p{Cyrillic}[^>]*(?<!\/)/imus"
Local $sSubst = "_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)