re = /\\[a-zA-Z0-9]*\s?/m
str = '
\\fs14 (font size 14)
\\ri240 (right indent)
\\lang1033 (applies a language to a character)
\\
\\
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end