using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^a-z0-9$¢£€¥ ]+";
string substitution = @"";
string input = @"‚£5 off bookings at A1Travel";
RegexOptions options = RegexOptions.CultureInvariant | RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}