$re = '/^Copyright © \d{4}$/m';
$str = 'Copyright © 2011
Copyright © 2011
Copyright © 2011';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);