#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=.\W|\W.|^\W|):loul:(?=.\W|\W.|\W$|)"
Local $sString = "Ah c'est super !" & @CRLF & _
"" & @CRLF & _
":loul:"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")