package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:Add|[\"]|[\s])`)
var str = `Add "email@sad.com"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}