const regex = /(?:Add|[\"]|[\s])/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?:Add|[\\"]|[\\s])', 'gm')
const str = `Add "email@sad.com"`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);