#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=") (?! )[^"\r\n]+(?=")"
Local $sString = ""Walk."" & @CRLF & _
"" Walk."" & @CRLF & _
"" Walk.""" & @CRLF & _
""Don't Walk"" & @CRLF & _
"" Don't Walk"" & @CRLF & _
""" Don't Walk""" & @CRLF & _
""Don't wait, get movin'"" & @CRLF & _
"" Don't wait, get movin'"" & @CRLF & _
"" Don't wait, Thelma, get movin'"" & @CRLF & _
"" Don't wait, Thelma," & @CRLF & _
"get movin'"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")