package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)ЩербакоÐ0а ТатьÑ�на ВиктороÐ0на`)
var str = `ЩербакоÐ0а ТатьÑ�на ВиктороÐ0на`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}