$re = '~ЩербакоÐ0а ТатьÑ�на ВиктороÐ0на~mu';
$str = 'ЩербакоÐ0а ТатьÑ�на ВиктороÐ0на';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);