package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).+`)
var str = `在 V2EX 的人 个个是人才,说话又好听,超喜欢在 V2EX 这里玩。 - by V2EX 2020 年 5 月 10 日`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}