#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[^0-9A-Za-zぁ-んァ-ン一-龥ovっつ゜ニノ三二]*[\(∩ (][^0-9A-Za-zぁ-んァ-ン一-龥ヲ-゚\)∩ )]{3,}[\)∩ )][^0-9A-Za-zぁ-んァ-ン一-龥ovっつ゜ニノ三二]*"
Local $sString = "ふう。お腹いっぱい( ´•౪•`), 試験頑張るぞ\\\\ ٩( ‘ω’ )و ////" & @CRLF & _
"心の相談は メール tiknathan@mail.goo.ne.jp までご連絡ください" & @CRLF & _
"ドーピング系浪人生(n=1)"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")