$re = '/[^0-9A-Za-zぁ-んァ-ン一-龥ovっつ゜ニノ三二]*[\(∩ (][^0-9A-Za-zぁ-んァ-ン一-龥ヲ-゚\)∩ )]{3,}[\)∩ )][^0-9A-Za-zぁ-んァ-ン一-龥ovっつ゜ニノ三二]*/m';
$str = 'ふう。お腹いっぱい( ´•౪•`), 試験頑張るぞ\\\\\\ ٩( ‘ω’ )و ////
心の相談は メール tiknathan@mail.goo.ne.jp までご連絡ください
ドーピング系浪人生(n=1)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);