#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\([:a-zA-Z0-9\s]*)}"
Local $sString = "Accord}ing to Martin (1970: 59}, the job of someone who explains something to someone "is to fill in the gap between his audience's knowledge or beliefs about some phenomena and what he takes to be the actual state of affairs"."
Local $sSubst = ")"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)