import Foundation let pattern = #"Ваш заказ доступен по адресу:\s(?>\s*[а-яА-Я\w\d\,\.\!]+\s*\.?){1,5}(?<=\.\sЗабирайте скорее!)$"# let regex = try! NSRegularExpression(pattern: pattern) let testString = #"