# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\$\("(.+?)"\)\.live\("(.+?)"/$(document).on("\2","\1"/g;t' <<< " $(\"form.ajaxForm\").live(\"submit\", function () {
$(\".button-disable\").live(\"click\", function () {
$(\".button-toggle\").live(\"click\", function () {
$(\".button-hidden-setter\").live(\"click\", function () {
$(\".tool-tip\").live(\"click\", function (event) {
$(\".tool-tip\").live(\"mouseout\", function (event) {
"