$re = '/\$\("(.+?)"\)\.live\("(.+?)"/';
$str = ' $("form.ajaxForm").live("submit", function () {
$(".button-disable").live("click", function () {
$(".button-toggle").live("click", function () {
$(".button-hidden-setter").live("click", function () {
$(".tool-tip").live("click", function (event) {
$(".tool-tip").live("mouseout", function (event) {
';
$subst = "$(document).on(\"\2\",\"\1\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;