package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<script>[a-zA-Z0-9 \. \n \t\r \* \\ \*]*.<\/script>$`)
var str = `vijay sharma<script>test sd234 $#
</script>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}