using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^260(97|77)";
string input = @"26097
26077
25555
26055";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}