package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^260(97|77)`)
var str = `26097
26077
25555
26055`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}