#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\n\n)?(\n)?"
Local $sString = "Intro & Verse " & @CRLF & _
"A" & @CRLF & _
"Chorus " & @CRLF & _
"D." & @CRLF & _
"E." & @CRLF & _
"A..." & @CRLF & _
"A..." & @CRLF & _
"E..." & @CRLF & _
"" & @CRLF & _
"D." & @CRLF & _
"E." & @CRLF & _
"A..." & @CRLF & _
"E..." & @CRLF & _
"Interlude " & @CRLF & _
"A" & @CRLF & _
"A(2)" & @CRLF & _
"Asus4" & @CRLF & _
"A" & @CRLF & _
"Verse 2 " & @CRLF & _
"A..." & @CRLF & _
"[8x]" & @CRLF & _
"" & @CRLF & _
"F#m." & @CRLF & _
"E." & @CRLF & _
"A..." & @CRLF & _
"A..." & @CRLF & _
"A..." & @CRLF & _
"" & @CRLF & _
"F#m." & @CRLF & _
"E." & @CRLF & _
"A..." & @CRLF & _
"D." & @CRLF & _
"E." & @CRLF & _
"A..." & @CRLF & _
"Chorus 2 " & @CRLF & _
"D." & @CRLF & _
"E." & @CRLF & _
"F#m..." & @CRLF & _
"A..." & @CRLF & _
"E..." & @CRLF & _
"" & @CRLF & _
"D." & @CRLF & _
"E." & @CRLF & _
"F#m..." & @CRLF & _
"E..." & @CRLF & _
"Turnaround " & @CRLF & _
"A..." & @CRLF & _
"Asus2..." & @CRLF & _
"Asus..." & @CRLF & _
"A..." & @CRLF & _
"" & @CRLF & _
"A/D..." & @CRLF & _
"Bm7..." & @CRLF & _
"Asus..." & @CRLF & _
"A..." & @CRLF & _
"Bridge " & @CRLF & _
"A..." & @CRLF & _
"[8x]" & @CRLF & _
"" & @CRLF & _
"F#m" & @CRLF & _
"D" & @CRLF & _
"A" & @CRLF & _
"A" & @CRLF & _
"[3x]" & @CRLF & _
"" & @CRLF & _
"F#m" & @CRLF & _
"D" & @CRLF & _
"E" & @CRLF & _
"E" & @CRLF & _
"Outro " & @CRLF & _
"A..." & @CRLF & _
"[4x]" & @CRLF & _
"D..." & @CRLF & _
"[2x]" & @CRLF & _
"A..." & @CRLF & _
"[2x]"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)