$re = '/(\n\n)?(\n)?/m';
$str = 'Intro & Verse
A
Chorus
D.
E.
A...
A...
E...
D.
E.
A...
E...
Interlude
A
A(2)
Asus4
A
Verse 2
A...
[8x]
F#m.
E.
A...
A...
A...
F#m.
E.
A...
D.
E.
A...
Chorus 2
D.
E.
F#m...
A...
E...
D.
E.
F#m...
E...
Turnaround
A...
Asus2...
Asus...
A...
A/D...
Bm7...
Asus...
A...
Bridge
A...
[8x]
F#m
D
A
A
[3x]
F#m
D
E
E
Outro
A...
[4x]
D...
[2x]
A...
[2x]';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;