#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(<p><br><\/p>)*?$"
Local $sString = "<p>Olá</p><p><br></p><p><br></p>" & @CRLF & _
"<p>Olá</p><p><br></p><p><br></p><p><br></p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")