$re = '/(\. )(?:[ a-z\d-"\'(),:;<>\/\\\\]|\.(?! ))+(\?)/mi';
$str = 'Examination shows mild swelling around the left eye. Her left eye does not move past midline on far left gaze but moves normally when looking to the right. Without treatment, which of the following findings is most likely to occur in this 0.5 patient?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);