package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b<br />`)
var str = `<p>1<br /><br />2<br /><br /><br />3<br /><br /><br /><br />4<br /><br /><br /><br /><br />5</p>.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}