using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"ua(\/)";
string input = @"https://avto-sila.com.ua/preobrazovatel-rzhavchiny
https://avto-sila.com.ua/prikurivatel-provoda-prikurivateli-2";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}