$re = '/ua(\/)/m';
$str = 'https://avto-sila.com.ua/preobrazovatel-rzhavchiny
https://avto-sila.com.ua/prikurivatel-provoda-prikurivateli-2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);