#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^,+"
Local $sString = "car,model,serie" & @CRLF & _
",Mercedes,324,1," & @CRLF & _
",BMW,23423,1," & @CRLF & _
",OPEL,54322,1,"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)