package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^,+`)
var str = `car,model,serie
,Mercedes,324,1,
,BMW,23423,1,
,OPEL,54322,1,`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}