re = /^[^\n]+\b| 123321 |\b[^\n]+/m
str = 'Scenario: lady swallows fly Given a lady and lady swallows a "fly" then lady lives
Scenario: lady swallows spider Given a lady and lady swallows a "fly","spider" then lady lives
Scenario: lady swallows everything Given a lady and lady swallows a "fly","spider","cat","dog","cow" then lady Dies
Examples:
| passcode | confirmPasscode | passcode_old | confirmPasscode_old |
| 456654 | 456654 | 123321 | 123321 |
####################################################### Validation of Copytext change on invalid memorable word screen ###################################################################################################
#Change History :
#24/07/2018 - Test created for AS2 Optimization project | Sakshi Saxena |
#21/08/2018 - Dry Run | Sakshi Saxena |'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end