const regex = new RegExp('((\\w+)(?=\\/\\2))', 'gm')
const str = `GHI/GHI`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);