using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[.]{2,3}";
string substitution = @"";
string input = @"Go until jurong point, crazy.. Available only in bugis n great world la e buffet... Cine there got amore wat...";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}