re = /[.]{2,3}/m
str = 'Go until jurong point, crazy.. Available only in bugis n great world la e buffet... Cine there got amore wat...'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result