package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[.]{2,3}`)
var str = `Go until jurong point, crazy.. Available only in bugis n great world la e buffet... Cine there got amore wat...`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}