#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m);((?:[a-zA-Z]+ )+)(.*?);"
Local $sString = "<pnr>0240978840</pnr>;Amplificator AD8622ARMZ;<upa>1</upa>" & @CRLF & _
"<pnr>0273101670</pnr>;Power Management LT1236BIS8-10;<upa>1</upa>" & @CRLF & _
"<pnr>0299801750</pnr>;Power Management LT1175IS8-5;<upa>3</upa>" & @CRLF & _
"<pnr>0233201780</pnr>;Amplificator LT1498CS8;<upa>4</upa>"
Local $sSubst = "<kwd>$1</kwd><adt>$2</adt>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)